Cyber Protect Control Panel 500 errors
Incident Report for Fasthosts
Monitoring
Customers should now be able to log into the Cyber Protect control panel but will be unable to see space usage statistics.
Posted Sep 03, 2024 - 17:20 BST
Investigating
Some customers are experiencing 500 errors when attempting to log into the Cyber Protect control panel. Our engineers are aware of this issue and are working on it as a priority.
Posted Aug 27, 2024 - 14:26 BST
This incident affects: Backup and Storage (Cyber Protect).